
Written Makeup Lesson by Junie Sutton
Hi Beauty! If you’re reading this, it means that you got a makeup lesson with

me, Junie Sutton. You are about to read a detailed breakdown of how to apply your
makeup. I did my best to explain each and every step so that it would be easy to learn
while reading it o� a page. Just so you know, this guide is not necessarily meant to be
read in one sitting. You definitely can read the whole thing if you want to, but it's more
for a refresher on specific sections after your lesson. If you want a reminder on how to
apply bronzer, skip to the bronzer section, and so on and so forth. Remember, this
guide is for a full face of makeup. You don’t have to put on a full face every day!
Sometimes it's fun to just make your lashes and lips pop. Other times it's great to have
clean looking skin like the “no makeup” look. So choose what you want and have fun
with it. I have a few tutorials posted on my Youtube Channel and my Instagram page
(@juniesutt) that are free to check out and always available to use.

I speak mainly here about the steps and not so much about products. If you
scroll down to the bottom, you can see my list of recommended products from each
category that I’ve either tried myself or heard are great from other people (both
drugstore & high end products). You can choose from that list which product you’d like
to use for the steps below. Additionally, I added a section listing your makeup vanity
necessities including what types of brushes you’ll need. I talk about brushes
throughout but the list on the bottom should help specify and put them all together for
you. Enjoy!

Quick Tips Before You Begin:
❏ Don't get overwhelmed by the length of this lesson. You don’t have to sit and

read it all in one shot. Think of it like an index. If one day you want to brush up
on your blush skills, then go to that section. If another day you want to brush up
on your eyeshadow skills, then only look at that section and so on…

❏ Breathe and take your time. Remember it’s all a learning experience. Practice
makes perfect. You will not get it all right on your first try.

❏ If something isn’t coming out the way you wanted, move on and revisit it. Don’t
spend too much time trying to make it perfect, you'll drive yourself crazy.

❏ Don’t overthink it. Start with two colors on a palette that are next to each other
and as you improve add more to your eyeshadow look.

❏ Choose colors that complement your outfit. This means that your makeup
doesn't necessarily have to match it exactly- as long as the colors work together!

❏ Have Fun!
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Makeup Prep:
➢ Now before we get into the actual steps, make sure you’re comfortable (for a

detailed look I like to sit down but for quicker ones I usually stand) and in front
of a mirror with good lighting so you can see what you’re doing! I personally
love listening to music while I do my makeup because why not make it more
fun?! ;)

➢ I included the skincare / morning routine that should be accompanied before
doing your makeup. Prep is just as important as the makeup application.

❏ Step 1: Exfoliate your skin for a flawless, smooth makeup application. Exfoliation
should only be done a couple times a week, not every day. You can also exfoliate
the night before.

❏ Step 2: Cleanse using a cleanser that’s fit for your skin type. For cleaner options,
see below.

❏ Step 3: Tone- use a liquid toner on a cotton round and swipe it all over your face
to catch any other dirt you may have missed while washing.

❏ Step 4: Lip Scrub/Balm- for a super smooth lip application, scrub your lips and
follow with lip balm. You may have to lightly remove the lip balm before you
apply lip liner or lipstick because the lipstick can slip o� and not apply well.

❏ Step 5: Serum- apply a small amount all over your face. Use one appropriate for
your current skin concerns or one made specifically for makeup application
that leaves a glowy look underneath, for example.

❏ Step 6: Eye Cream- apply pea sized amount with your ring finger gently under
your eye area.

❏ Step 7: Moisturize- use a moisturizer that’s fit for your skin type. Apply all over
your face and neck. Don’t put too much. Over prepping your skin can also lead
to a poor application.

❏ Step 8: Oil- helps to seal everything underneath your skin that you just applied.
The goal with moisturizer is to penetrate and deliver moisture to the skin where
the goal for oil is to lock in and seal that hydration. However, as a general
statement, thinner oils would usually go under moisturizer whereas thicker oils
go on top of moisturizer. Pro Tip: You know your face and skin better than
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anyone. If you feel like moisturizer AND oil is too much, then apply the more
important one or less of each one.

❏ Step 9: Prime- this helps set the makeup in place and makes it last all night
long. There are primers based on the finish you want as well as your skin type-
choose wisely!

❏ Step 10: Prime your eyes with either a Mac Paint Pot (in colors Soft Ochre,
Painterly, or Bare Study) for a nude base or an eyeshadow primer (like Shadow
Insurance from Too Faced) for a clear base. Be careful not to apply your eye
primer too thickly or else your eyeshadow will crease. I suggest that if you use
the paint pots make sure you set them with a translucent powder before
applying your eyeshadow to avoid creasing. You can apply the eye primer with
any flat brush and blend it out with a flu�y tapered brush. It doesn’t have to
look perfect, it’s just your base. Sometimes, I like to use both: a bit of primer
followed by concealer or a paint pot to guarantee no creasing and to also have a
nude base to start with.

Makeup Application:
❏ Step 11: Eyebrows- Start by filling the empty spots and then slowly just add to

the natural shape of your brows. Don’t get too close to the center of your
forehead, where your eyebrows meet. It makes them appear to be “angry”
looking. I like to use an eyebrow pencil- Anastasia Beverly Hills and Maybelline
have great ones- one side has a pencil and the other has an eyebrow brush
which works as an eraser. You can also use eyebrow powder with an angled
brush. Another option is to use a brow pomade with an angled brush to fill your
brows. If you don’t have any brow products, find an eyeshadow color that
matches your eyebrows and use that with an angled brush.

❏ Step 12: Eyeshadow- many people are intimidated by doing their own
eyeshadow. It’s actually not as hard as you think. My first tip always is- if you
really think you’re incapable, just put one light or shimmery color all over your
eyelid and see how that comes out! If you’re going to use a shimmer just make
sure not to blend it too high. Once you get better you can start blending two,
three, and even more color combinations! Once you feel ready to take on
something more, you can start by using a flat brush to apply shimmers (or
shadows) on your lid and a blending brush to apply shadows in your crease.
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Start by taking your blending brush and very gently brushing a light nude color
across your crease. Feel free to tap the brush on a table before applying so it
doesn't apply harshly. Go back and forth many times and blend away in small
circular motions. When you want to add dimension, gently place a darker color
on the outer parts of your eyes and then blend it out with a blending brush.
Make sure not to go too high above your crease with these darker colors. The
darker color you use, the smaller the blending brush you should use. Keep the
darker shade toward the outer parts of your eyes only. You can also add a lighter
color more towards the center of your eyelid. Dip the flat brush into a light or
shimmery color and drag it across your eyelid, starting from the inside of your
eye and finishing towards the center. The shimmery or lighter colors should be
on your lid towards the inside of your eyes and the darker colors on the outer
parts of your eyes. You can use an eyeshadow palette as a guide for which colors
to use where. This is one basic style of eyeshadow that can be recreated tons of
times using di�erent colors. You can call it “light to dark.” Pro Tip: For a
beginner, I would recommend only starting o� with one or two colors for the
outer lid and one shimmer for the inner parts of your eyes. Work your way up as
you improve. You can finish o� by applying a really light color (even highlighter)
to your brow bone with a blending brush. It will make your eyes pop.

If you want to make it more dramatic, you can add a teeny amount of the darker
color on the inner corner of the eye and blend that out too. This creates a “halo”
e�ect in which there is one lighter color in between two of the same darker
eyeshadow shades. This isn’t something I would recommend to a beginner and
it is a very specific type of look. I would recommend it for someone whose eyes
are far apart. The darker color in the inner corners will give them the
appearance of the eyes looking closer together.

A third common eyeshadow technique is having a darker color on the top and a
lighter color on the bottom / eyelid. You use the dark color only in the crease
and go back and forth, side to side. You place with a flat brush the lighter color
all over your eyelid. This look gives the eyeshadow a “sunset” e�ect.

❏ Step 13: Eyeliner- At this point, for a more natural look, you can choose to opt
out of putting eyeliner. Sometimes depending on the look, liner isn’t really
required. However, for the cases when liner is, this is how it should be done: I
would first recommend practicing eyeliner with no eyeshadow on so that if you
mess it up, you can fix it. To start, you have two options. You can use an eyeliner
brush with a pot of liner or a liner pen. For the brush method, dip an angled or
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eyeliner brush in the pot. Make sure you don’t have too much product on the
brush and that the product is smooth on it so it won’t apply chunky. Depending
on the brand, some liners may be drier than others. Be careful not to leave the
pot open while you're lining your eyes or you run the risk of drying out the
whole pot. You can also use Duraline from Inglot to help loosen the liner in the
pot to make it apply more smoothly as well as revive a dried out pot. DO NOT
look up while using Duraline unless you want the entire line you drew to
transfer to the top of your eyelid.

I always direct by saying that everyone's eye shapes are di�erent and it will
definitely take time and practice to realize the way you like your liner to be. For
most eyelids, to start o� I would say to line your eyes in the direction that your
bottom line of your eyes goes. It would be as if you are continuing the direction
of the line of your bottom of your eye in a more upward angled direction. The
longer you go, the longer the wing. You can make a short baby wing or extend
and make a longer, more dramatic one. If you like liner on top but don’t want a
wing then simply line the top of your eyelid without extending it. It will take
practice to get as close to your lid as possible without having space between the
eyeliner and your eyelid.

If you have hooded lids, however, this may not be the best option for you.
Hooded eyelids are when the fold of your eyelid covers part of your eye so if you
applied eyeliner on the upper line of your eyelid, it wouldn't show when you
open your eye. For this eye type, I would recommend lining your eyes with your
eyes open! You can line slightly according to the bottom line of your eye and
then finish lining with your eye open so you make sure that it will show when
your eyes are open. The shape might be funny when you close your eyes so you
can fill it in- it won’t show anyway when your eyes are open.

Here are a few other tips you can try whether your eyelids are hooded or not.
You can make a straight wing straight across your eye, and go in the direction of
your top eyelid, not the bottom one. This may be more flattering for many eye
shapes than the first tip. Depending on your age, if you have more wrinkly
eyelids you will have to make a much thicker line because the line that ends up
showing up will be much thinner than what you draw when your entire lid is
pulled back. The same goes for Asian eyes- you will have to draw a much thicker
line because when you open your eyes your eyelid will cover most of the work.
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❏ Step 14: Lashes- is another one of those things that you must practice doing on
yourself many times before you get good at it. It is very easy to get frustrated
while applying your own lashes so *deep breaths*. If you're a beginner, use
white lash glue (dries clear) to apply. If you’re more experienced you can use
darker/black lash glue but beware! If you mess up and smudge that black glue
on your eyelid, there’s no going back. You’d be able to patch it up with a little
makeup remover on a cotton swab and then go over again with eyeshadow but it
won’t be exactly the same as how it was. A great company for lash glue is Duo.
Now there are two di�erent types of lashes: strips and individuals. Strip lashes
are easier to apply, have more of a dramatic flare to them (for the most part) and
are easier to remove. Individuals are harder to apply, look more natural (for the
most part), and are a little more annoying to take o� (be careful not to rip out
your own lashes!). However, to make it even more confusing there are also
individual trios which are basically like three lashes attached to each other and
they’re a combination betweens strip and individuals. In my opinion, you can
make strip lashes look natural and individuals look dramatic based on the type
of lashes that they are, and the amount of the lashes that you choose to apply.
That’s why I say for the most part. It’s important to make sure the lashes you’re
applying, strip or individual, will look good with your eyes. If
the strip is too long, cut it before applying. Do you like long
individuals, or medium or short? If your lashes aren’t
naturally long, don’t apply individuals that are too long, they
won’t look real or good. For strip lashes, apply a nice strip of
glue onto your lashes. Don’t be cheap with glue, put a nice
strip on that lash (See photo). Once you do that, let it dry for
five minutes. If you don’t let it dry for long enough it will
keep falling o� as you try to apply it. I like to set the glue
down before I even start my makeup so it’s ready by the time
I want to apply. Once you let it dry, hold a handheld mirror below your chin and
hold the lashes with tweezers. The best way to get a view of how you're applying
it is with the mirror in this position and your head tilted
back. Carefully place the lashes on your lash line. It should
be placed in that teeny area where your lashes and eye lid
meet (See photo). It will take multiple attempts, so this is
another good thing to practice without makeup on. If you’re
using individuals, you will put down a short line of glue
(dries faster than a glob) onto the pack of lashes. Once you let
the glue dry for approximately five-ten minutes, you can dip
each lash into the glue and apply it with tweezers as well with the mirror below
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your chin and head tilted back. We’re going to wait until later on to apply
mascara because we want to make sure the lashes are dried and securely
attached to your eyelid.

❏ Step 15: Foundation- When it comes to foundation you are going to have a few
decisions to make. First of all, the type of coverage you want. Coverage means
how “see-through”, or “covered” you want the makeup to be. A lighter coverage
foundation will make your skin show through more versus a fuller coverage one.
Aside from that, do you want your skin looking more mattified, satin, or dewy?
Matte means no shine, dewy means your skin will be more glowy/shiny, and
satin comes somewhere in the middle. Once you make those decisions the next
step is to make sure it matches! Find a foundation that matches your jawline,
not your neck which is usually a lot lighter than the skin on your face. Our skin
tones fall into a category of three. We are either warm toned (yellow undertone),
cool toned (pink undertone), or neutral (somewhere in the middle). Take the
time to look at yourself and decide which category you fall under. This should
help when choosing your color. Once you’ve made your match the next step is
application. You can either use a foundation brush (Sephora #47 is a great one), a
sponge (Elf makes a great $4 one!), your fingers, or a combination of all of those.
Make sure you blend evenly ALL over your face, that means closing your lips
and getting on that mustache and chin area. Don’t forget to blend it into your
neck. If it's a good match then you shouldn't have to do that much to make it
match your neck anyway. If it looks a little light, don’t worry. The bronzer will
bring back all that tan. If it looks a little dark, keep blending it until you get as
close to your skin color as possible. With time, you will master knowing which
colors look right and which don’t.

❏ Step 16: Color Corrector is used for a
number of skin problems. It can be
used for under eye circles, fatigue,
hyperpigmentation, redness
(pimples), blue veins, or simply dull
skin. Depending on what you're
covering, as well as your skin tone,
there are a few di�erent color
correcting techniques you can use.
See photo from Stila attached.
Additionally, you are not supposed to
blend in color correctors. It is
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supposed to lay on top of the area you are trying to cover and the concealer will
do the rest of the work in terms of covering up. So don't try to blend in the color
corrector or you are completely stripping it of its purpose.

❏ Step 17: Concealer- put it on any color corrected spots as well as under your
eyes in a “v” shape, making sure to get under the inner corner of your eye as
well as the outer. Don’t overdo it. Too much concealer will crease. To blend, use
either a concealer brush, your ring finger, or straight from the tube (if it has a
wand) since it's your own. Blend it out in a dabbing motion, not a swiping
motion because that will just remove the product you applied. When you get to
the outer corner area, blend in an upward angle to give your
eye a lifted e�ect, as well as clean up any eyeshadow that fell
a little lower than it should’ve. If you put too much, blend it
out with a small flu�y brush to thin it out and set with a
translucent powder. Or you use your ring finger and lightly
dab.

❏ Step 18: Contouring- Our faces have certain areas where
shadow naturally hits. Contouring deepens those shadows
creating a more chiseled, defined, and sculpted e�ect.
Bronzer then takes it to the next level by adding some
warmth, like adding a “tan.” You can still skip contouring
and bronzer can somewhat make up for what you skipped,
but contouring is more about defining the parts we like
about our face shape where bronzing is more about giving
yourself a tan. With that being said, to make life easy I’m
going to separate contouring into cream products only and
bronzing into powders only. (Although technically, there are
bronzing products that come in cream/stick form.) For
contouring, you can use either a cream contour palette with
light and dark creams, or cream contour sticks that just
come as one dark color. If using a palette, you can use a
concealer brush to apply the contour. Just make sure you
use two di�erent brushes for the lighter and darker areas.
Feel free to skip the light areas if you already used concealer
and feel like it's enough. If you’re using a contour pen with a
brush attached, or a contour stick, then apply it straight on
with that. See the photos attached to see where to place the
dark lines and the light lines. The dark lines go in the areas
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that shadow naturally hits. The light lines are going in the places you want to
bring out and accentuate. Once you’re done “drawing” those
lines, it’s time to blend. You can use a face blending brush or
a sponge to blend. The sponge should be soaked under
water and then squeezed out very well. If necessary, use
both a brush and sponge. Blend first with the brush and
remove the lines after with the sponge. Start by blending out
the “concealed” or lighter areas first. Make sure you don’t
blend too much of anything because then it defeats the
purpose of what you’re trying to achieve. If you want, you
can now put translucent powder over the light areas and let
it “bake” in while you blend out the darker areas (see next step). Next, blend in
the darker areas. Again, don’t over blend, but also don’t under blend either that
the lines will still show. Once you’re happy with how it’s all blended out, it’s
time to set it.

❏ Step 19: Translucent Powder- is great for setting in all the previous makeup that
was applied and setting up a base for powder bronzer and blush. Pro Tip: If you
applied your cream contour, then apply translucent powder after on the light
areas only. Leave it there for ten minutes and when you’re done lightly brush o�
the excess. This will leave you with a smooth flawless matte application. This
process is called “baking.” You can do this before you blend out the dark areas of
your contour so it can set while you're blending. If you just want to apply
bronzer without contouring, then you can apply translucent powder right when
you finish your concealer all over your skin. However, make sure to also get
under your eyes to avoid concealer creases. Pro Tip: Cream goes under powder.
If you try to apply cream on top of powder it will essentially erase all your
previous hard work. That means if you want to use cream blush and highlighter,
you should apply it before you put translucent powder or skip the powder
altogether.

❏ Step 20: Bronzer- I always like to tell my clients that bronzer gets applied in the
shape of a number 3 on both sides of your face (but I'm not gonna lie, sometimes
I just bronze all over). For a more defined look, though, you should put bronzer
in that shape 3. On your forehead area, mid cheek area and lower face and neck
area. Really wherever the sun hits, so even your nose works. Use an angled face
brush or a big flu�y face brush to apply.
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❏ Step 21: Blush- if you quickly pinch your cheek, see what colors it turns. If you
take a short run around the block, see what color your skin flushes to- that is
the color of blush you should be using. Blush is the first thing to fade so don't be
afraid of putting too much, it will go away. There are many di�erent spots you
can apply blush and they all depend on the look you're going for. The classic
spot would be on the apples of your cheeks. Dip the brush if powder and hit it
against the table so the color doesn’t apply harshly. Smile and put it on the
apples of your cheeks, blending it in an upward and outward motion away from
your face. For something a little di�erent, I've seen people bring the blush up to
their cheekbone where highlighter usually goes. You can also put it on your nose
so it looks like a little natural touch of sun. There are always going to be
di�erent makeup trends going around so I just like to give you di�erent ideas.

❏ Step 22: Highlighter- can be applied with a fan brush or a large flu�y tapered
brush (Real Techniques Setting Brush is my fav). Personally, I prefer to use that
over a fan brush. You apply it high up on your cheekbones above the bronzer as
well as on your nose and slightly above your lips. You can also put a little on
your chin. It’s all optional and really depends on how glowy you want to be.

❏ Step 23: Eyeliner (bottom)- As far as eyeliner goes, you can apply it inside your
eye (which is in your waterline) as well as outside of your eye (which is under
your waterline). Inside your waterline is literally inside your eye, when you have
to open up your eyelid in order to apply it. There's a little line that shows when
you open- that’s your waterline. Be careful with lining the inside. If you have a
small eye you shouldn't necessarily line the inside of your eyes with black. It will
close them up. You can line the inside with a nude or a white but start with nude
because sometimes the white is too harsh. If you have bulgier eyes this is a good
opportunity to use black liner in the waterline. Under the waterline is under
your bottom eyelashes and outside of your eye. A dark color under the eye will
give the e�ect of larger looking eyes. I love applying it on the outside and
connecting it to the line that was made from the top eyeliner. If you have small
eyes and still want to line the inside with black, put a pop of something under
your eye in order to enlarge it. (You can also do it regardless if your eyes are
small.) It helps open the eye even when black liner is applied to the inside. You
can use a pencil that sharpens, a retractable pen, a gel pot like from the top
liner, or for under your eye, eyeshadow!

❏ Step 24: Mascara- If you’ve already applied lashes or you just want to apply
mascara on your natural lashes, curl them with a lash curler before applying the
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mascara. Make sure you don’t just clamp the curler on one section of your
lashes, rather, you should open and close it as you curl up your lashes so they
stay in a nice curled shape rather than just bending upwards. Mascara may
seem like one of the easier steps however there’s definitely precision to it. You
should make sure to coat all your lashes from root to end. Sometimes this
means using more than one mascara to do so. Just be careful that you don’t get
mascara on your upper eyelid where your eyeshadow is. If there’s no eyeshadow
there and you do get mascara in that area, then let it dry and use a cotton swab
with makeup remover to remove the black. Make sure every lash has mascara on
it horizontally as well. You can try using a mascara brush instead of a typical
spoolie to get all the way to the root. You can also use an eyelash separator after
applying the mascara to separate any clumps. Apply mascara to bottom lashes
too, if you want. However, if you’re going to, make sure it's waterproof so there's
no black fallout under your eyes.

❏ Step 25: Lips- For a long lasting lip, you want to start by lining your lips with
your color of choice. It can be a bit darker than the lipstick color you plan on
using. You can overline a little bit above the center of your lips. For the rest of
your lips, simply line the natural shape- don’t overline them. Fill in your lips to
make sure your whole lip is filled with liner. This will ensure a long lasting lip.
You can also go over with a liquid matte lipstick to make it last long. Next, you
top it o� with lipstick. These can match the liner or be lighter. Once lipstick has
been applied you can top it o� with a gloss. Be careful though, it is more likely
to smudge with gloss on top. You can always bring the lipstick color with you
wherever you're going.

❏ Step 26: Setting Spray- helps ensure that the makeup lasts. It can also leave a
glowy or matte finish depending on the type of setting spray you choose. Spritz
your face from far a few times and you’re good to go!

❏ Quick Tip: Brushes- I would recommend using Cinema Secrets Brush Cleaner in
between uses and cleaning with Dawn Dish Soap and water once a week. In
order to serve your skin best, it is best to follow these cleaning rules.
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Makeup Vanity Necessities:
Tools:
❏ Cotton Swabs
❏ Cotton Rounds
❏ Makeup Remover
❏ Tissues
❏ Garbage Can
❏ Brush Cleaner
❏ Hand Sanitizer
❏ Sharpener

Brushes:
❏ Face

❏ Foundation Blending Brush
❏ Concealer Brush
❏ Sponge- rinse in sink and squeeze out all excess water
❏ Angled Face Brush- for bronzer
❏ Blush Brush
❏ Highlighter Brush / Setting Brush

❏ Eyes
❏ Angled Brow Brush
❏ Precision Liner Brush
❏ Tapered Blending Crease Brush
❏ Mini Tapered Blending Crease Brush- to deepen
❏ Mini Smudge Brush
❏ Flat Eyelid Brush- for shimmers
❏ Flat Mascara Brush- to get to the root of the lash
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Products:
For links to shop the products below, click https://shoplist.us/juniesutt. Each product is
separated by category.
The list of products below gets updated every three months and the new/future
versions can be downloaded from www.JunieSutt.com

Skin Care:
Pimple Patches:
➔ COSRX Clear Fit Master Patch
➔ Mighty Patch Invisible+
➔ Peace Out Acne Salicylic Acid Acne Healing

Dots
➔ Rael Beauty Miracle Patch

Makeup Removers:
➔ Bioderma
➔ Bliss Makeup Melt Oil Free Makeup Remover
➔ Elemis Pro-Collagen Cleansing Balm
➔ Garnier Micellar Water

Cleansers:
➔ Biologique Lait U
➔ Cetaphil Facial Cleanser
➔ Cerave Foaming Cleanser
➔ Cerave Hydrating Cleanser
➔ Elta MD Foaming Facial Cleanser
➔ Garnier Skin Active Micellar Foaming

Cleanser
➔ Glossier Milky Jelly Cleanser
➔ Indie Lee Rosehip Cleanser
➔ La Roche Posay Toleriane
➔ Mario Badescu Glycolic Foaming Cleanser

Toners:
➔ Biologique Recherche Lotion P50W
➔ Biologique Recherche Lotion P50 1970
➔ First Aid Beauty Facial Radiance Pads
➔ Fresh Rose Toner
➔ Indee Lee CoQ-10 Toner
➔ Neogen Toning Wipes in Lemon
➔ Neogen Toning Wipes in Green Tea
➔ Thayer’s Rose Petal Toning Towelettes

Lip Balms:
➔ Aquaphor
➔ Blistex Lip Medex

Correctors & Concealers:
➔ Armani Luminous Silk Concealer
➔ Covergirl TruBlend Undercover Concealer
➔ Fenty Beauty Pro Filt’r Instant Touch
➔ Inglot Under Eye Concealer
➔ Kat Von D Lock It Concealer Creme
➔ Kosas
➔ LA Girl Concealer
➔ Mac Concealer Palette
➔ Mac Studio Finish Concealers
➔ Makeup Forever Underpainting Color

Correction Palette
➔ Nars Radiant Creamy Concealer
➔ Nars Soft Matte Concealer
➔ NYX HD Photogenic Concealer Wand
➔ Surratt Surreal Skin Concealer
➔ Surratt Concealer Palette
➔ Too Faced Concealer
➔ Tarte Shape Tape Concealer (Oily Skin)

Translucent Powder:
➔ Airspun Loose Face Powder
➔ Charlotte Tilbury Airbrush Flawless Finish in

2 (Pressed Powder)
➔ Hourglass Ambient Powders
➔ Huda Cupcake
➔ Inglot (Loose Powder)
➔ Laura Mercier (Loose Powder)

Bronzers:
➔ Anastasia Beverly Hills
➔ Benefit Hoola
➔ Bobbi Brown
➔ By Terry Tea to Tan
➔ Charlotte Tilbury Airbrush Flawless
➔ Drunk Elephant D-Bronzi Anti-Pollution

Sunshine Drops
➔ Guerlain Terracotta Bronzing Powder 04
➔ Mac in Golden
➔ Mac Mineral Skin Finish in Deep
➔ Nars Laguna
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Serums:
➔ Dr. Jart Cicapair Tiger Grass Serum
➔ First Aid Beauty Ultra Repair Hydrating

Serum
➔ Glossier Futuredew
➔ Laneige Glowy Makeup Serum
➔ Sunday Riley A+ Serum
➔ The Ordinary Retinol
➔ The Ordinary Azelaic Acid Suspension 10%

Vitamin C Products:
➔ Biossance Squalane + Vitamin C Oil
➔ I Dew Care Bright Side Up Vitamin C Serum
➔ Mario Badescu Vitamin C Serum
➔ Murad Multi-Vitamin Infusion Oil
➔ Ole Henriksen Vitamin C Serum
➔ Paula’s Choice C15 Super Booster
➔ Skinceuticals C E Ferulic
➔ The Ordinary Vitamin C Suspension (23% &

30%)

Eye Creams:
➔ Clinique Pep Start Eye Cream
➔ Embryolisse Eclat du Regard
➔ Estee Lauder Advanced Night Repair

Synchronized Recovery Complex II
➔ Glam Glow Bright Eyes Eye Cream
➔ Molton Brown Eye Gel
➔ Peter Thomas Roth Retinol Fusion PM Eye

Cream
➔ The Ordinary Ca�eine
➔ Tonymoly Moisture Boost Hydro Gel Eye

Patches

Moisturizers:
➔ 10.0.6 Seriously Shine Free
➔ Alba Botanica Moisturizer
➔ Cetaphil Deep Hydration
➔ Cetaphil Moisturizing Lotion
➔ Charlotte Tilbury Magic Cream
➔ Elizabeth Arden Eight Hour Cream
➔ Elta MD UV Daily
➔ Erborian Yuza Double Lotion
➔ Erborian CC Dull Correct
➔ First Aid Beauty Coconut Water Cream (Oily

Skin)
➔ First Aid Beauty Ultra Repair Cream Intense

Hydration Moisturizer (Dry Skin)

➔ Tom Ford Shade & Illuminate
➔ Too Faced Milk Chocolate/Chocolate Soleil

Blushes:
➔ Bobbi Brown Santa Barbara 13
➔ Charlotte Tilbury Cheek to Chic Walk of No

Shame
➔ Charlotte Tilbury Cheek to Chic Ecstasy
➔ Charlotte Tilbury Cheek to Chic Pillow Talk,

Pillow Talk Intense
➔ Nars Orgasm Powder & Liquid Blush
➔ Makeup By Mario Mellow Mauve
➔ Maybelline Cheek Heat Cream Blush
➔ Milani Baked Blush
➔ Senna Slipcover Cream to Powder Cheeky

Blush Palette
➔ Tarte Amazonian Clay 12-Hour Blush in

Paaarty

Highlighters:
➔ Anastasia Beverly Hills Glow Kit
➔ Becca Rose Gold
➔ Dior Backstage Collection Universal Glow
➔ Iconic Liquid Highlight
➔ Kevyn Aucoin Glass Glow Highlighter in Rose

Gold or Bronze
➔ Hourglass Cosmetics Ambient Lighting Palette
➔ Natasha Denona Glow Gold Highlight Duo
➔ Smashbox x Becca Champagne Pop
➔ Westmann Atelier Super Loaded Tinted

Highlight

Mascaras:
➔ Benefit Bad Gal Bang
➔ Blinc Heated Lash Curler
➔ Clarins Double Fix Mascara
➔ Diorshow Iconic Overcurl & Waterproof
➔ Essence Lash Princess False Lash E�ect

(Regular & Waterproof)
➔ Il Makiage Icon High Volume & Intense Curl

Mascara
➔ Ilia Beauty Mascara
➔ Kaasage Eyelash Curler
➔ Kevyn Aucoin The Eyelash Curler
➔ Kevyn Aucoin The Volume
➔ Lancome Monsieur Big Mascara
➔ Lancome Cils Booster XL Super Enhancing

Mascara Primer
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➔ Freck Ritch Bitch Moisturizer
➔ Genius Sleeping Collagen
➔ Grown Alchemist Tinted Hydra-Repair Day

Cream
➔ Olay Regenerist
➔ Origins Mega Mushroom Relief and Resilience

Lotion
➔ SkinCeuticals Triple Lipid Restore
➔ Supergoop Unseen Sunscreen
➔ Supergoop Glow Screen
➔ Supergoop Matte Screen
➔ Tatcha The Dewy Skin Cream
➔ Weleda Skin Food

Body Moisturizers:
➔ Environ Body Essentia Alpha-Hydroxy

Derma-Lac Lotion (for KP)
➔ Environ Body Essentia Vitamin A, C, & E Body

Oil (for KP)
➔ Patrick Ta Body Oil

Oils:
➔ Biossance Squalane Oil
➔ MUFE Ultra HD Skin Booster
➔ Nuxe Multi Purpose Drying Oil
➔ Tax Luxe The Face Illuminating Self-Tan

Drops

Makeup:
Lash Glue:
➔ Duo Lash Glue Clear & Dark Tone

Eye & Face Primers:
➔ Il Makiage No Filter Primer
➔ Mac Paint Pots- Soft Ochre, Painterly, Bare

Study (Eyeshadow Primers)
➔ Makeup Forever Step 1 Redness Correcting

Primer & Shine Control
➔ Milk Hydro Grip Primer
➔ Smashbox Photo Finish Foundation Primer
➔ Smashbox Primerizer
➔ Too Faced Hangover Primer
➔ Too Faced Shadow Insurance Eyeshadow

Primer

Eyebrows:
➔ Anastasia Beverly Hills Brow Wiz
➔ Anastasia Beverly Hills Brow Freeze
➔ Maybelline Eyebrow Pencils

➔ Laura Mercier Caviar Volume Panoramic
Black

➔ L’Oréal Bambi Eyes (Regular & Waterproof)
➔ L’Oréal Double Extend (Red & White Tube)
➔ L’Oréal Paradise Voluminous Lash Paradise

Primer
➔ L’Oréal Voluminous Lash Paradise Mascara

(Regular & Waterproof)
➔ L’Oréal Voluminous in Blackest Black
➔ L’Oréal Voluminous Waterproof in Carbon

Black
➔ Maybelline Sky High
➔ Neogen Dermalogy Extra Slim Metal Maxicara

Black
➔ Smashbox Lash Primer
➔ Thrive Causemetics Liquid Lash Extensions
➔ Too Faced Better than Sex Mascara

Lips:
➔ Buxom Plumping Lip Polish in Celeste,

Dominique, Sophia
➔ Careline Lipsticks
➔ Charlotte Tilbury Pillow Talk Lip Liners and

Lipsticks
➔ Charlotte Tilbury Matte Revolution Lipstick in

Very Victoria- taupe nude
➔ Dose of Colors Liquid Lipstick in Cork
➔ Kevyn Aucoin The Molten Lip Color in Dolly,

Nicole, Janet & Tori
➔ Kylie Matte Lip Kit in Kylie
➔ Mac Lipstick Cream in Creme In Your Co�ee

(creamy mid tone pink brown- cremesheen)
➔ Mac Satin Lipstick in Verve
➔ Mac Matte Lipstick in Kinda Sexy
➔ Mac Dare You (Red)
➔ Mac Media (Dark Red)
➔ Mac Lipglass
➔ Makeup Forever Endless Cacao Lip Pencil
➔ Maybelline Glosses
➔ Milani Lip Liner Pencils
➔ Nars Sheer Lipstick in Sexual Healing &

Tolede
➔ Sephora “Perfect Nude” Lip Gel
➔ Stila Lip Glazes
➔ Supergoop Lip Balm

Setting Spray:
➔ Charlotte Tilbury Airbrush Flawless Finish
➔ L’Oreal Paris True Match Lumi Shake & Glow

Dew Mist
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➔ Patrick Ta Brow Wax
➔ West Barn Co Soap Brows

Eyeshadows:
➔ Charlotte Tilbury Jewel Pots Pillow Talk
➔ Charlotte Tilbury Pillowtalk Palette
➔ Charlotte Tilbury Pillowtalk Palette of Pops
➔ ColourPop Palettes
➔ Dior Backstage Eyeshadow Palettes (Warm,

Cool, Rosewood Neutrals)
➔ Giorgio Armani Eye Tint Liquid Eyeshadow

Matte
➔ Hourglass Scattered Glitter
➔ Huda Obsessions Purple Haze
➔ Lorac Pro Palette Noir
➔ Mac Loose Pigment Powders
➔ Mac Silky Metallic Eyeshadow Sweet Heat
➔ Makeup Forever Matte Eyeshadows
➔ Marc Jacobs Sequins
➔ Morphe Jaclyn Hill Palette
➔ Morphe James Charles Palette
➔ Makeup by Mario Shimmer Palette
➔ Naked by Urban Decay Palettes
➔ Natasha Denona Biba & Gold Palettes
➔ NYX Loose Metallic Pigments
➔ Pat McGrath
➔ Rare Beauty Palettes
➔ Sigma Beauty Ambiance Eyeshadow Palette
➔ Stila Liquid Eyeshadows
➔ Tartelette in Bloom Clay Eyeshadow Palette
➔ Tartelette Juicy Amazonian Clay
➔ Too Faced Chocolate Gold
➔ Too Faced The Natural Nudes Palette
➔ Viseart Neutral Mattes, Paris Nudes, Paris Edit
➔ Wet n Wild Palettes

Eyeliners:
➔ Il Makiage Ink Liner in Black
➔ Inglot 77 Black Gel Eyeliner
➔ L’Oréal Infallible Eyeliner
➔ Mac Chromaline in Black Black
➔ Sephora Brand Eyeliner
➔ Sephora Eyeliner Liquid Intense Ink Liner
➔ Surrat Auto-Graphique Liner in Chat Noir
➔ Urban Decay 24/7 Glide On Eye Pencil (All

Colors)
➔ Urban Decay Heavy Metal Glitter Eyeliner

Foundations:

➔ Mac Fix+
➔ Tru Colors Cucumber (@trucolors.shoppe on

Instagram)
➔ Urban Decay All Nighter

Brushes:
➔ Bdellium Tools
➔ Beauty Blender
➔ Blender Cleanser Brush Cleanser
➔ Cinema Secrets All Natural Brush Soap
➔ Cinema Secrets Makeup Brush Cleaner
➔ Cinema Secrets Brush Cleansing Shampoo
➔ Dawn Liquid Soap- for washing brushes
➔ Elf- great inexpensive brush options
➔ Elf Angled Total Face Sponge
➔ Mac Brushes
➔ Mac 231S Synthetic Small Shader Brush
➔ Mac 263S Synthetic Small Angle Brush
➔ Mac Brush Cleanser
➔ Morphe- great inexpensive brush options
➔ Morphe M213- Smudger Eyeliner Brush
➔ Morphe M439 Deluxe Bu�er
➔ Morphe M456 Mini Firm Blending Brush
➔ Morphe V200- Detail Packing Eyeshadow

Brush
➔ Morphe V202- Multifunctional Packing

Eyeshadow
➔ Morphe x Ariel Signature Look 12-Piece Face

& Eye Brush Set
➔ My Kit Co My Detailed Smudge Brush 1.13, Pro

1.17 My Tiny Angle Brush
➔ Nars Yachiyo Brush (for blush)
➔ Palmat Brush Cleaning Pad/Glove
➔ Real Techniques
➔ Sigma
➔ Sephora Collection Pro Eye Liner Brush #22

Other:
➔ Amazon Small Makeup Organizer
➔ Esmalte Endurecedor para Uñas (Nail

Hardener)
➔ Eyelash Separator
➔ Freck- freckles
➔ Inglot Duraline
➔ Makeup Forever 12 Flash Color Case
➔ Mascara Spoolies
➔ Neewer Makeup Ring Light
➔ Palette & Knife
➔ Pointed Cotton Swabs
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➔ Charlotte Tilbury Airbrush Flawless  (Full
Coverage)

➔ Charlotte Tilbury Beautiful Skin Medium
Coverage Foundation

➔ Charlotte Tilbury Light Wonder
➔ Dior Airflash
➔ Estée Lauder Double Wear Foundation
➔ Face Atelier Foundation
➔ Giorgio Armani Luminous Silk
➔ Inglot HD Perfect Cover Up
➔ Laura Mercier Tinted Moisturizer
➔ L'oreal Infallible Pro Matte Foundation
➔ Mac Studio Fix Fluid
➔ Maybelline Dream Fresh BB Cream 8-in-1

Skin Perfector
➔ MUFE Invisible Cover Foundation
➔ Nars Light Reflecting
➔ Nars Soft Matte Foundation
➔ Nars Radiant Foundation
➔ Revlon Insta-Filter Photoready Foundation
➔ Tom Ford Shade & Illuminate Soft Radiance

➔ RCMA Foundation Thinner
➔ Sex Apeel Spray Exfoliator
➔ Sharpener
➔ Tabletop Makeup Vanity Mirror
➔ Zuca- makeup bag
➔ 70% Alcohol

Hair Products:
➔ Amika Soulfood Mask
➔ Act + Acre Cold Pressed Scalp Detox
➔ Elchim Hair Dryer
➔ Eva Nyc Mane Magic 10 in 1 Priming Spray
➔ IGK Beach Club Texturizing Spray
➔ IGK Charcoal Detox Dry Shampoo
➔ IGK Good Behavior Spray
➔ IGK Mistress Hydrating Hair Balm
➔ IGK Rich Kid Coconut Oil Gel
➔ Kerastase Smoothing Taming Milk
➔ Kellie Little Hair Brush
➔ L'oreal Everpure Frizz Defy Shampoo &

Conditioner
➔ Olaplex Shampoo & Conditioner
➔ Shhhowercap
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Skincare & Makeup Routine:
1. Exfoliate
2. Cleanse
3. Toner
4. Lip Balm
5. Serum
6. Eye Cream
7. Moisturizer
8. Oil
9. Primer
10. Eyeshadow Primer
11. Eyebrows
12. Eyeshadow
13. Eyeliner (top)
14. Lashes
15. Foundation
16. Color Corrector
17. Concealer
18. Contour
19. Translucent Powder
20. Bronzer
21. Blush
22. Highlighter
23. Eyeliner (bottom)
24. Mascara
25. Lips
26. Setting Spray
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